Compatibility with cPanel 5+?

Manage All Your Servers From one User-Friendly Interface
Post Reply
kingsburyweb
Posts: 4
Joined: November 30th, 2021, 8:46 pm

Compatibility with cPanel 5+?

Post by kingsburyweb »

Just purchased JetBackup server license and MC. I've got everything set up and when I went into MC to add my server, under the JetBackup 4 column, it states "Not Installed", and under JetBackup 5, it states "cpanel - 5.1.14-6" and that this version is not compatible? Signed up for a subscription but doesn't seem to be worth it if it's not compatible? I'm a new customer, any way I can get some sort of credit until JetBackup 5 is supported in MC?

Thank you
JetappsCris
Staff Member
Staff Member
Posts: 33
Joined: December 1st, 2021, 2:12 am

Re: Compatibility with cPanel 5+?

Post by JetappsCris »

Hello kingsburyweb,

Thank you for reaching out through our forums and for your interest in Jetbackup MC.

I would like to point out that JetBackup MC version 1.0.10 does support JetBackup 5 servers. However, the JetBackup 5 version must be version 5.2+, which is currently available on the EDGE tier.

You can find more information on this by checking our recent blog post:
JetBackup Management Console Now With JetBackup 5 Support!

If you'd like to update your server to our current EDGE version, please visit our documentation to view the appropriate commands to run:
JetBackup Updates

Please let us know if you have any other questions.
Best Regards,
JetappsCris
Best Regards,
Cristofer, JetApps Team
kingsburyweb
Posts: 4
Joined: November 30th, 2021, 8:46 pm

Re: Compatibility with cPanel 5+?

Post by kingsburyweb »

Thank you for your response. Glad to hear this is available in the next release.. For now, I'll wait for the stable release of 5.2. Thanks again.
Post Reply